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Tabs and Tables 
Creating documents using Microsoft Word allows for the manipulation and 
display of text and other information.  Word provides numerous functions that 
help you format your document.  Among these functions are the Tab and Tables 
functions. 

 

Tabs 

One of the most commonly overlooked tools is the “Tab” function.  As you might 
have already guessed, this function is activated by hitting the “Tab” key on your 
keyboard.  Tabs can be used for a number of projects, but put most simply, when 
you hit the tab key, it moves the text insertion point forward on the line a 
predetermined number of spaces.  This is extremely useful if you are inserting 
columns of text that need to be precisely aligned.   

 

Tables 

 

 

 

 

Word also gives you the options of using “Tables”.  Tables are made up of rows 
and columns that form cells, and can be utilized to organize information in your 
document. Formatting text, structuring your document, and adding a little bit of 
aesthetic appeal to your document are just a few ways in which you can use 
tables in Word. By using tables, you can turn an otherwise dull and unorganized 
document into a more well-designed and laid-out project.  

Disabling Autocorrect 
 
This feature of Word is wonderful for many things, however for creating Tabs and 
Tables, it is more problematic than helpful.  In order to turn off this feature, follow 
these steps: 

• Click the TOOLS menu, then Autocorrect Options.  Under the 
AutoFormat as you type tab, uncheck the following: 
 Automatic Bulleted Lists 
 Automatic Numbered Lists 
 Tables 
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Tabs 
One of the most difficult aspects when dealing with tabs is the fact that you can’t, 
by default, see them.  You’ll hit the tab key on your keyboard and the insertion 
point will jump ahead on the line.  If you have more that one tab on any given 
line, then formatting can quickly become a problem.  Fortunately Microsoft Word 
provides you with an option of turning on “non-printing characters”. 
 
Non-Printing Characters 
To turn on the Formatting Marks feature, 
follow these steps: 
 

1. Click the View Menu, Toolbars, and 
then Customize. 

2. Select the Commands tab. 
3. Select View under the Categories 

column. 
4. Scroll under the Commands column 

until you see Show All. 
5. Click, and drag the Show All function 

to a toolbar.  You can place this 
function anywhere you would like in 
the toolbars. 

 
Now that you can see the “Show All” button, click it.   
Once you have the Formatting Marks activated, you will 
then be able to see each keystroke represented on the 
screen.  The tabs are represented by arrows pointing to the 
right, spaces by a “.”, and hard returns are represented by “¶”. 
 
Default Tab Stops: Microsoft Word sets the default tabs every 0.5” (inches).  
This is the most common tab used in documents.  You are not required to set 
these, and are able to open a new Word document, hit the tab key, and watch as 
it automatically spaces forward a half inch.  Each time you hit the tab key it will 
move forward a half inch. 
If you decide you would like to change the default tab stop for any reason, follow 
these steps: 

1. Click the Format menu, and Tabs. 
2. Change the Default Tab Stops to something of your choosing. 
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Types of Tab Stops 
 

 Left Tab Stop – Text jumps to the tab stop and then moves to the right of 
the tab stop.  Text stops on the left side and is typed ⇒ to the right. 

 
 
 
 TEXT  
 

 Center Tab Stop - Text jumps to the tab stop and is centered on this tab 
stop. ⇔ 

 
 
 
 TEXT  
 

 Right Tab Stop - Text jumps to the tab stop and then will show to the left 
of the tab stop.  Text stops on the right side and is typed ⇐ to the left. 

 
 
 
 TEXT 
 
 

 Decimal Tab Stop - Text jumps to the tab stop and then will show to the 
left of the tab stop.  Text appears to the left of this stop until you hit the 
decimal key (the Period key), at which time it flows to the right of the tab 
stop. 

 
 
 
 1234.55  
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 Bar Tab Stop - This tab stop does not affect the flow of the text, but 
allows you to place a vertical line where this tab stop is set. 

 

 
 
    TEXT     
 
 

Creating Custom Tabs 
To create a custom tab, do the following: 
 

1. Click on the Format Menu, and then Tabs. 
2. In the Tab Stop Position box, type in the position that you want to set 

your tab to stop at. 

3. Under Alignment, select the type of 
custom tab that you want to insert.   

4. Once you select an alignment, you will be 
given the option of inserting a Leader.  
This is a leading character that will display 
up to and right before any tab that you 
insert.   

5. Once you have everything set the way you 
like, click the Set button.  This is VERY 
IMPORTANT, as you will lose your tab if 
you do not hit this button.   

6. Click OK. 
 
 
 
 
 
The Tab Box 
The tab box is located in the upper left corner of the workspace in Microsoft 
Word.  This box displays what type 
of tab you have selected for 
insertion.  In order to change the type of tab, simply left click the box itself.  You 
are able to cycle through each type of tab stop.  You are also able to control 
“Indents” from this box.  You can insert either a “First Line Indent”  , or a 
“Hanging Indent” , from this box. 
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Manually Insert Custom Tabs 
 
Instead of going through the Format, Tab Menu, you are able to insert ANY of 
the tabs by following a few simple steps: 
 

1. Click the Tab Stop Indicator ( ) 
2. Each time you click this indicator you will be shown a different type of tab 

stop (left, center, etc.).  Click until you have the desired tab showing. 
3. Now that you have the custom tab selected, click (with your left mouse 

button) on the horizontal ruler where you want to set the tab stop.  Aim for 
the lower part of the ruler, where the default tabs are 
shown.   

4. The new tab stop will appear on the ruler, and all the default tabs below 
and to the left of that placing will disappear. 

 
Modifying Tabs 
 
Once you have one or more tabs in a document, you may find the need to alter 
their properties.  Perhaps a left aligned tab would be better replaced by a decimal 
tab?  Perhaps you now have to print to a different size sheet of paper, and are 
having to revamp your entire project.  Follow these steps in order to modify any 
tabs that you have inserted: 
 

1. Click on the Format Menu, and then 
Tabs.  

2. Select the tab that you would like to 
change. 

3. Make all appropriate changes to the 
selected tab. 

4. Click Set. 
5. Click OK. 

 
The changes you have made will NOT reflect in 
any previously entered stops.  In order for these 
to be updated, you either have to go back and 
change each of them manually, or select the text 
you wish to change BEFORE you make the 
changes. 



WORD – TABS AND TABLES  
 

Word – Tabs and Tables                                                                                                                                    Department of Client Services 
Last Modified: 11/05                                                                                                            Information Technology Systems Division, UNCW 
 

7

Removing Custom Tabs 
 
Once you have tabs inserted, it might become necessary to either change them, 
or to remove them completely.  If you find the need to remove them, follow these 
directions: 
 

1. Highlight all the text you wish to affect. 
2. Click on the Format Menu, and then Tabs. 
3. You have two options on what to remove: 

a. You can select tabs individually, and click Clear. 
b. You can click the Clear All button, therefore removing ALL custom 

defined tab stops.  If you do this accidentally, you are able to undo 
it under the Edit Menu, and then Undo. 

 
Leaders 
 
Tabs also have an advanced setting that you can create called a Leader 
character, which is typically used for a Table of Contents, or a telephone 
Directory.  The following is an example of a Leader: 

 
Introduction ............................................. Page 3 
Chapter 1 ................................................ Page 5 
Chapter 2 ................................................ Page 9 

 
You may choose to insert a Leader with any type of tab.  To insert a Leader, 
follow these steps: 
 

1. Click the Format menu, then Tabs. 
2. Under the Tab Stop Position box, select the tab to which you would like 

to add the Leader. 
3. Under the Leader section, select 

whichever Leader you would like to 
use. 

4. Click OK 
 
From now on, whenever you use this tab stop, you will have a leader from the left 
margin to the tab. 
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Proportional Fonts 
 
Most word processing typefaces are proportional, meaning each character is a 
different width (contrast this with monospaced typefaces, where each character 
– such as M and I – occupy the same width). 
 
For example, contrast the word smile in the proportional times New Roman font 
with the same word printed beneath in the monospaced Courier New font. 
 
smile 
 
smile 
 
See how each character is a different width in the proportional font – making it 
very space efficient.  The monospaced font has no such elegance. 
 
So, trying to type words and then fill in the gaps between them with spaces will 
lead to uneven alignment.   
 
Format Painter 
 
The Format Painter tool is of great use in many situations.  It is located on the 
Standard toolbar, and looks like this:   
  
This tool allows you to apply formatting to elements in your document simply by 
copying previous formatting.  For example, I may like paragraph headings to be 
bold, in the Arial font, and size 24.  Instead of going through each of these steps 
to do this for each individual heading, I simply highlight the first heading (with the 
formatting already applied), click the Format Painter shortcut, and then highlight 
the next heading.  The headings should now have identical formatting. 
 
You can apply this to anything including fonts, spacings’, and Tabs!!   
 

Tabs Example 
 
SUPPLIES 
 
Item Quantity Individual Cost Total Amount 
Pens (boxes) 5  $        4.00   $        20.00  
Pencils (boxes) 2  $        1.00   $          2.00  
Scissors 3  $        1.00   $          3.00  
 
(Note to you, I have different tabs set for the headings and the items) 
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Tables 
 
Tables add visual interest and clarity to your document.  You can use tables to 
organize information into a grid made up of cells.  Each cell in a table can contain 
elements such as text, numbers, graphics, bulleted lists, and fields. 
You can easily insert tables into your Microsoft Word document.  However, for 
complex calculations and statistical analysis, we suggest Microsoft Excel. 
 
Inserting Tables into your Word Document 
There are different methods you can use to insert a table into your Word 
document. If you are less experienced with tables, you might want to consider 
using the "Insert Table" option. Otherwise, you can use the “Insert Table” Button 
on the standard toolbar.   
 

• Insert Table: In your document, 
place your cursor where you wish 
to insert a table.  Then click the 
Table menu, Insert  Table. 

 
Once you make your selection, 
the Insert Table window will 
appear. 
 
Input the necessary information needed to 
create your table. Decide on the number of 
rows and columns. Autofit refers to the 
space that the table takes up in your 
document. For your initial table, you might 
want to set the Fixed column width to 
Auto. This sets the width to all of the 
columns in your table to an equal amount, 
and the table itself will take up the entire 
width of the document. When you have 
decided on all of your table options, click 
the OK button. The table will then be 
automatically inserted into your document. 
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• Insert Table Button: In your document, place your cursor 
where you wish to insert a table.   

 
Click the “Insert Table” Button.  You will see the button 
expand. 
 
Drag your mouse down and to the right in order to 
highlight the cells.  If you want to insert more than the 
allotted number of rows/columns, then click and drag 
down and to the right.  This will expand the selection 
options to as large as you would like. 
 
Once you have the desired number of rows and columns 
highlighted, either click the mouse button, or, if you are 
already holding down the mouse button, release it.   
 
You should see a table appear in your document where you had the 
cursor placed, with the number of rows and columns that you had 
selected. 
 
 
If you should wish to cancel this at any time, either hit the ‘ESC” key on 
your keyboard, or click the “Cancel” button at the bottom of the window. 

 
 
The Table and Borders Toolbar 
 
You'll primarily be using the Tables 
and Borders toolbar for formatting and 
modifying the appearance of your 
table. 
 

1. Draw Table: Lets you create a table by drawing it freehand (see above 
section).  

2. Eraser: You can remove parts of your table by using the eraser to click 
and drag on lines, rows and columns.  

3. Line Style: Click on the small triangle to show the drop down menu. From 
here, you can choose a line style for your borders, such as solid, dotted, 
dashed, and more.  
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4. Line Weight: Click on the small triangle to show the drop down menu. 
Using this, you can choose a line thickness for your table line borders. The 
bigger the line weight, the thicker the line.  

5. Border Color: By clicking on this button, you can access the color 
template that will allow you to apply a color to your line borders.  

6. Borders: To apply a certain border style to the borders of specific cells, or 
to remove the borders from specific cells completely, use your mouse to 
select the desired cells. Then, use the Borders menu to apply or remove 
borders from those selected cells. You can identify the cells that have 
borders by the border type icons that are a light shade of gray in the 
Borders menu. 

7. Shading Color: You can apply a background color to cells, rows, and 
columns by accessing the color palette that appears when you click on the 
small triangle next to the paint bucket.  

8. Insert Table: Clicking on this icon brings up the Insert Table window 
which allows you to input specific information about the look and design of 
your table.  

9. Merge Cells: Merging cells is the act of selecting more than one separate 
cell and merging them so that they become one. First, select the cells that 
you want to merge with your mouse (by clicking and holding within one cell 
and dragging the mouse across the cells you want to select), and then 
click on the Merge Cells icon. Word will automatically merge the two cells 
together.  

10. Split Cells: Splitting a cell is the act of selecting 
a specific cell, and dividing it into one or more 
rows or columns. Select the cells that you want 
to split, and then click on the Split Cells icon. 
Once you do this, the Split Cells window will 
appear. From here, you can decide how many 
rows or columns you wish to create from the 
one cell. 
 

11. Align: Choosing an alignment from the drop-down menu allows you to 
format the text or content within a cell. From here, you can make your text 
right, left, and centered aligned. There are also other alignments to 
choose from, such as different horizontal and vertical alignments.  

12. Distribute Rows Evenly: Makes the heights between rows equally 
spaced. Select the desired rows that you wish to format, and then click on 
the Distribute Rows Evenly icon.  
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13. Distribute Columns Evenly: Makes the widths between columns equally 
spaced.  

14. Table AutoFormat: Clicking on this 
icon brings up the Table AutoFormat 
window. There are a number of pre-
made design table templates you can 
use to apply to your table. You can 
customize colors, fonts, borders, and 
other table features. 
 

15. Change Text Direction: This allows 
you to modify the orientation of text 
within a cell. The default setting is 
horizontal, but by clicking on this icon, 
you can change the orientation of the 
text to display vertically.  

16. Sort Ascending: Sort a selection of 
text in cells in ascending order.  

17. Sort Descending: Sort a selection of 
text in cells in descending order.  

18. AutoSum: Automatically calculates 
formulas within cells.  

 
  

Inserting Text and Content into a Table 
 
To begin adding text to a table, click your cursor in the cell where you want the 
text to be placed.  
Begin typing (or paste text from another source) into the cell (To move from one 
cell to another, hit the "Tab" button on your keyboard, and continue typing in the 
cell as needed).  
You can format the text within the cell using the Formatting toolbar, just as you 
would edit any other text in Microsoft Word. 
 
Inserting an Image into a Table 
 
Place your cursor into the cell where you wish to insert an image. Click the Insert 
Menu, Picture, and then choose from Clip-Art, or From File.  Locate a picture, 
and click on Insert to put the image into a cell. 
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Modifying Table Properties 
 
You may change your tables “properties” at any time.  To 
do to this, right-click inside the constraints of the table, 
and choose Table Properties. 
 

A new window with four tabs will appear.   

• Table: This tab allows you to change the alignment 
of the table from Left, Center, or Right.  You are 
also given the option of what type of text wrapping 
you would like your table to have.  From here you 
can also access such feature as Border and 
Shading as was previously covered, and under the 
Options Menu you are given the ability to edit the 
default cell margins. 

• Row: This tab allows you to specify the height of 
the currently selected row (a row can be selected 
by having the cursor active in it).  You are also 
given the ability to switch between rows from within 
this tab, therefore not forcing you exit and select a 
different row each time you want to edit a different one. 
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• Column: This tab allows you to specify the width of the currently selected 
column (a column can be selected by having the cursor active in it).  You 
are also given the ability to switch between columns from within this tab, 
therefore not forcing you exit and select a different column each time you 
want to edit a different one. 

• Cell: This tab gives you the option to set a preferred width for cells.  This 
can be particularly handy if you know the exact measurements you would 
like to use.  You are also given the ability to have the cells align their 
content at the Top, Center, or Bottom. 

 

 

Table Example 
 
Class Participants Date Time 
Intro to Office 2003 9 February 16, 2005 1 p.m. – 4 p.m. 
Digital Image Suite 10 March 17, 2005 10 a.m. – 12 

p.m. 
Advanced Outlook 2003 7 March 29, 2005 2 p.m. – 4 p.m. 
Contribute 12 April 26, 2005 2 p.m. – 4 p.m. 
Banner 500 May 1, 2005 9 a.m. – 10 a.m. 
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Questions or Problems?  
 
Contact the Technology Assistance Center (TAC)  

Location: Technology Support Center, room 131 
Phone: 962-HELP (4357)  
E-mail: tac@uncw.edu.  

Normal hours of operation: 
7:30 a.m. – 6:30 p.m. Monday – Thursday; 7:30 a.m. – 5:00 p.m. Friday 

 


